Alto Blog

Author Archive

Alto 5.5 and Alto 5.5.1 updates available

Several customers have reported that since loading Alto 5.5 or Alto 5.5.1 they have experienced problems when Alto PCs lose their connection to the network. To address this we have worked with four customers to make changes to the Alto client which, combined with a new Sybase OLE DB driver, have improved the way network disconnection is handled. The most obvious change is that a network connectivity indicator is now displayed in the top right hand corner of the screen in Alto. This is green when the network connection is available and red when it is not.

We are now making the latest Alto client software and Sybase driver generally available. Customers experiencing this issue should follow the appropriate upgrade notice, available on the MySupportPortaland on our web site at http://capita-libraries.co.uk/customer_area/alto (under the Alto 5.5 and Alto 5.5.1 headings).

Alto 5.4.1: frequently asked questions

The list of FAQs below has been put together from questions raised by customers re the Alto 5.4.1 release.

Q. Can we upgrade straight from Alto 5.3 to Alto 5.4.1?

A. No, you must be on Alto 5.4 to upgrade to Alto 5.4.1.

Q. We are running a version of Alto earlier than Alto 5.2; will following the steps for the new  Usemarcon rules and Zebra amendment work?

A. We have tested the amendments on the supported versions of Alto (Alto 5.2 and above) and we fully expect them to work with earlier versions. If you are running an earlier version we recommend that you perform the full Alto 5.4.1 upgrade prior to 28th January.  If this is not possible you should load the updates and raise a case if any problems arise.

Q. What will happen if we don’t load these files?

A. You will find that if you use an RDA record, publication details from the 264 field will not appear in the Work field that is widely used in Alto to display brief bibliographic details.

Q. Can the new Usemarcon rules be loaded into the database at any time i.e. while users are logged on to Alto?

A. Yes but it’s best to do this when it’s unlikely that a user will be in the process of logging on and thus trying to read the file.

Q. Does the Deployment Assistant which loads the Usemarcon rules need to be installed on the PC that runs the MARC conversion process?

A. No, it can be installed on any PC that can access the database.

Q. I’m using the MarcService but not the Cataloguing Service. Do I need to update the Usemarcon files on the server that has the MarcService installed?

A. It’s not essential but we recommend keeping the Usemarcon files on this server up to date.

Q. Is it necessary to stop Zebra before updating the indexing rules?

A. No, the change will be picked up next time Zebra runs.